Back to overview
Degraded
Upstream for some iPhones is not working
Apr 26, 2026 at 8:18pm UTC
Affected services
API v4
Resolved
Apr 26, 2026 at 10:44pm UTC
All systems are back up and running
Affected services
Created
Apr 26, 2026 at 8:18pm UTC
We are currently aware of an upstream issue affecting message delivery to a subset of iPhones.
Our team is actively working with upstream providers to resolve this as quickly as possible. We expect a resolution soon.
We will continue to provide updates as more information becomes available.
Affected services