Scheduled maintenance. Some of the blooio nodes might be affected.
Resolved
Jun 25, 2026 at 9:00am UTC
Maintenance ended
Affected services
Created
Jun 25, 2026 at 4:30am UTC
During this maintenance window, Blooio services may experience intermittent interruptions. Some inbound or outbound messages may be delayed, fail to send, or require a retry after maintenance is complete.
We recommend avoiding time-sensitive messages during this window. If you need help retrying messages or webhooks after the maintenance is complete, please reach out to us or open a support ticket from your Blooio dashboard.
This upgrade is part of our ongoing work to improve reliability, performance, and scalability across our infrastructure.
We apologize for any inconvenience and appreciate your patience.
Affected services