Back to overview
Resolved
Scheduled maintenance. Some of the blooio nodes might be affected.
Aug 5, 2026 at 5:00am UTC
–
Aug 5, 2026 at 6:00am UTC
Affected services
API v2
API v4
Carlsbad, CA
Kansas City, MO/KS
Resolved
Aug 5, 2026 at 6:00am UTC
Maintenance ended
Affected services
Created
Aug 5, 2026 at 5:00am UTC
We will be performing scheduled maintenance during this window. Some Blooio nodes may experience temporary interruptions.
Affected services